RubyGems Navigation menu

ebnf 1.2.0

EBNF is a Ruby parser for W3C EBNF and a parser generator for compliant LL(1) grammars.

Versions:

  1. 2.3.1 - February 23, 2022 (137 KB)
  2. 2.3.0 - December 29, 2021 (137 KB)
  3. 2.2.1 - August 25, 2021 (137 KB)
  4. 2.2.0 - August 25, 2021 (137 KB)
  5. 2.1.3 - April 21, 2021 (136 KB)
  6. 1.2.0 - December 16, 2019 (121 KB)
Show all versions (34 total)

Runtime Dependencies (2):

  • rdf ~> 3.1
  • sxp ~> 1.1
  • Development Dependencies (6):

  • haml ~> 5.0
  • rake ~> 13.0
  • rdf-spec ~> 3.1
  • rspec ~> 3.9
  • rspec-its ~> 1.3
  • yard ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Gregg Kellogg

    SHA 256 checksum:

    2a4e9a7209ce33a2ac747d6c7987e1041e6500309b847559855bfa606042eff7

    Total downloads 619,819

    For this version 45,625

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Unlicense

    Required Ruby Version: >= 2.4

    Links: