RubyGems Navigation menu

ebnf 1.0.1.beta1

EBNF is a Ruby parser for W3C EBNF and a parser generator for compliant LL(1) grammars.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.5.0 - December 20, 2023 (95.5 KB)
  2. 2.4.0 - September 01, 2023 (142 KB)
  3. 2.3.5 - July 17, 2023 (142 KB)
  4. 2.3.4 - June 10, 2023 (138 KB)
  5. 2.3.3 - June 02, 2023 (138 KB)
  6. 1.0.1.beta1 - February 23, 2016 (117 KB)
Show all versions (40 total)

Runtime Dependencies (2):

rdf < 3, >= 2.0.0.beta
sxp < 2, >= 1.0.0.beta

Development Dependencies (5):

haml ~> 4.0
rake ~> 10.4
rspec ~> 3.0
rspec-its ~> 1.0
yard ~> 0.8

Owners:

Authors:

  • Gregg Kellogg

SHA 256 checksum:

590cfc7e1214a08d23e38ef4660b98b436c8812a580f203c2355cb085afa73c6

Total downloads 959,683

For this version 1,969

License:

Unlicense

Required Ruby Version: >= 2.0

Required Rubygems Version: > 1.3.1

Links: