RubyGems Navigation menu

easycompile 1.0.6

This project is called easycompile. It allows you to compile a given source archive, such as a file like "php-7.2.0.tar.xz". By default this will compile into the prefix /usr/. In order for this to work, the file at hand has to exist; in the case above, the file php-7.2.0.tar.xz has to exist locally. For more documentation, have a look at the link called Documentation on the bottom right side of this webpage.

版本列表:

  1. 1.0.6 - July 01, 2020 (26.5 KB)
显示所有 (80 个版本)

Runtime 依赖关系 (3):

所有者:

Pushed by:

作者:

  • Robert A. Heiler

SHA 256 checksum:

e987b6ab45e9a692ec2631bf49f1d43aa2b89692745a96f9fd3321d40ebed112

下载总次数 61,917

这个版本 402

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

GPL-2.0

需要的 Ruby 版本: >= 2.7.1

需要的 RubyGems 版本: >= 3.1.4

相关链接: