RubyGems Navigation menu

eac_ruby_gem_support 0.9.0

Development support for Ruby' Gem.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.10.0 - February 08, 2024 (8 KB)
  2. 0.9.0 - October 31, 2023 (7.5 KB)
  3. 0.8.2 - October 27, 2023 (6 KB)
  4. 0.8.1 - October 13, 2023 (6 KB)
  5. 0.8.0 - September 23, 2023 (6 KB)
Show all versions (19 total)

Runtime Dependencies (5):

eac_ruby_utils ~> 0.119, >= 0.119.2
rspec ~> 3.12
rubocop ~> 1.57, >= 1.57.2
rubocop-rails ~> 2.22, >= 2.22.1
rubocop-rspec ~> 2.25

Owners:

Pushed by:

Authors:

  • Esquilo Azul Company

SHA 256 checksum:

2257f1fb7ce8ccf49c6192cd38b2aacd673c6d0786d6830523310911f06561e1

Total downloads 18,453

For this version 320

Licenses:

N/A

Required Ruby Version: >= 2.7.0

Links: