RubyGems Navigation menu

dyoder-waves 0.8.0

Open-source framework for building Ruby-based Web applications.

Versions:

  1. 0.8.0 - August 11, 2014 (63 KB)
  2. 0.7.7 - August 11, 2014 (40 KB)
  3. 0.7.6 - August 11, 2014 (40 KB)
  4. 0.7.3 - August 11, 2014 (31 KB)

Runtime Dependencies (11):

  • autocode >= 1.0.0
  • choice ~> 0.1
  • english ~> 0.3
  • extensions ~> 0.6
  • filebase >= 0.3.5
  • functor >= 0.5.0
  • live_console ~> 0.2
  • rack ~> 0.4
  • rack-cache ~> 0.2
  • rakegen ~> 0.6
  • RedCloth ~> 4.0
  • Authors:

    • Dan Yoder

    SHA 256 checksum:

    936e75427780572ad0fffc79852b6f44c703483cb49c5dc683bf86699e760e83

    Total downloads 6,746

    For this version 2,139

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.8.6

    Links: