RubyGems Navigation menu

dynamo-record 1.1.0

Extensions to Aws::Record for working with DynamoDB.

Versions:

  1. 1.3.0 - November 22, 2019 (16.5 KB)
  2. 1.2.0 - March 01, 2019 (16.5 KB)
  3. 1.1.0 - July 30, 2018 (16 KB)
  4. 1.0.0 - March 26, 2018 (15.5 KB)
  5. 0.4.0 - January 09, 2018 (15.5 KB)
Show all versions (11 total)

Runtime Dependencies (3):

  • activemodel < 5.3, >= 5.0
  • aws-record ~> 2.0
  • railties < 5.3, >= 5.0
  • Development Dependencies (10):

  • activesupport < 5.3, >= 5.0
  • bundler ~> 1.15
  • byebug ~> 10.0
  • combustion ~> 0.8.0
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop ~> 0.53.0
  • simplecov ~> 0.16
  • webmock ~> 3.3
  • wwtd ~> 1.3
  • Owners:

    Authors:

    • Davis McClellan, Ryan Taylor, Bryan Petty, Michael Brewer-Davis, Marc Phillips, Augusto Callejas, Frank Murphy

    SHA 256 checksum:

    24b3cf69ba28a55b9d69a7cff2ea0fc533759efe55df35154536634b044f13c8

    Total downloads 26,327

    For this version 3,283

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: