RubyGems Navigation menu

dxruby_rp5 0.0.4

`dxruby-rp5` is a ruby library for 2D graphics and game. `dxruby-rp5` uses `ruby-processing` and has API same as DXRuby.

Versions:

  1. 0.0.4 - June 24, 2014 (679 KB)
  2. 0.0.3 - December 24, 2013 (676 KB)
  3. 0.0.2 - December 04, 2013 (676 KB)
  4. 0.0.1 - December 04, 2013 (676 KB)

Runtime Dependencies (1):

Development Dependencies (2):

  • bundler ~> 1.3
  • rake >= 0
  • Owners:

    Authors:

    • Yuki Morohoshi

    SHA 256 checksum:

    b66076e040619b66993625730e44b57a6e1c16f03c502e660f633e37cff04213

    Total downloads 7,053

    For this version 2,090

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: