RubyGems Navigation menu

duo-api 0.3.0

Simplify your API communications with Duo. Sign out-going requests, receive consistent responses, Sign web requests, and verify their responses

Versions:

  1. 0.3.0 - January 27, 2016 (18 KB)
  2. 0.2.1 - November 16, 2015 (18 KB)
  3. 0.2.0 - November 12, 2015 (12 KB)
  4. 0.1.0 - November 12, 2015 (12 KB)

Development Dependencies (3):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec >= 0
  • Owners:

    Authors:

    • Jon Phenow

    SHA 256 checksum:

    f434bec6cb4a85643c6a1132e90ca757c1a017ec9114a48a3f5b8527a53e9a28

    Total downloads 22,245

    For this version 19,453

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: