RubyGems Navigation menu

dry-cli 0.6.0

Common framework to build command line interfaces with Ruby

Versions:

  1. 0.6.0 - March 06, 2020 (17.5 KB)
  2. 0.5.1 - January 23, 2020 (16.5 KB)
  3. 0.5.0 - December 21, 2019 (24 KB)
  4. 0.4.0 - December 10, 2019 (23.5 KB)

Runtime Dependencies (1):

Development Dependencies (4):

  • bundler >= 1.6, < 3
  • rake ~> 13.0
  • rspec ~> 3.7
  • simplecov ~> 0.17.1
  • Owners:

    Pushed by:

    Authors:

    • Luca Guidi

    SHA 256 checksum:

    b558e075dc8b40e59eb4c6835916d0ec51b2a24355fb2c7639d4064af0555905

    Total downloads 54,814

    For this version 27,745

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: