RubyGems Navigation menu

droid 1.1.1

Easy to use AMQP Library with constructs for typical usage patterns

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.1.1 - January 30, 2012 (16,5 ko)
  2. 1.1.0 - January 30, 2012 (16,5 ko)
  3. 1.0.3 - August 25, 2011 (18 ko)
  4. 1.0.2 - July 29, 2011 (18 ko)
  5. 1.0.2pre - January 24, 2011 (18 ko)
Voir toutes les versions (12)

Dépendances de Runtime (4):

amqp = 0.6.7
bunny ~> 0.7.0
json_pure >= 1.2.0

Dépendances de Development (3):

minitest >= 0
mocha >= 0
rake >= 0

Propriétaires:

Auteurs:

  • Ricardo Chimal, Jr.

Total de contrôle SHA 256:

203c4286d5d39927b78ec42d5226fc340a43649fd4808cc5ea3ca1eb5bf2fee8

Total de téléchargements 173 252

Pour cette version 4 941

License:

aucune

Version de Ruby requise: None

Liens: