RubyGems Navigation menu

dragonfly_libvips 2.5.0

Dragonfly analysers and processors for libvips image processing library.

Versions:

  1. 2.5.0 - July 29, 2022 (1.58 MB)
  2. 2.4.2 - August 18, 2020 (1.58 MB)
  3. 2.4.1 - August 08, 2020 (1.57 MB)
  4. 2.4.0 - January 03, 2020 (1.57 MB)
  5. 2.3.3 - July 09, 2019 (1.57 MB)
Show all versions (27 total)

Runtime Dependencies (2):

  • dragonfly ~> 1.0
  • ruby-vips ~> 2.0, >= 2.0.16
  • Development Dependencies (7):

    Owners:

    Pushed by:

    Authors:

    • Tomas Celizna

    SHA 256 checksum:

    67e7cb50d4693335ddf7c4a863d85058eeb7adabc34f23c14264d54f1b26ba17

    Total downloads 39,513

    For this version 128

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: