RubyGems Navigation menu

dotloop-ruby 0.1.8

dotloop-ruby is Ruby library for Dotloop API v2.

Versions:

  1. 0.1.8 - July 20, 2019 (19.5 KB)
  2. 0.1.7 - January 17, 2019 (19 KB)
  3. 0.1.6 - April 24, 2018 (19 KB)
  4. 0.1.5 - March 22, 2018 (19 KB)
  5. 0.1.4 - March 21, 2018 (19 KB)
Show all versions (9 total)

Runtime Dependencies (3):

  • httparty ~> 0.13
  • plissken ~> 1.2
  • virtus ~> 1.0
  • Development Dependencies (10):

  • bundler ~> 1.14
  • byebug ~> 9.0
  • coveralls >= 0
  • pry ~> 0.10
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 0.49.0
  • simplecov >= 0
  • travis ~> 1.8
  • webmock ~> 2.1
  • Owners:

    Pushed by:

    Authors:

    • sampatbadhe

    SHA 256 checksum:

    dbf82c02db449b9b7a50f1223c535954adf35a419660e792ac6aae76f59ca3a5

    Total downloads 13,722

    For this version 1,376

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: