RubyGems Navigation menu

docstrings 0.1.0

docstrings is a gem that adds the ability to use Python-like docstrings

Versions:

  1. 0.1.0 - July 07, 2013 (6.5 KB)
  2. 0.0.1 - July 07, 2013 (6.5 KB)

Runtime Dependencies (1):

Development Dependencies (3):

  • bundler ~> 1.3
  • rake >= 0
  • rspec >= 0
  • Owners:

    Authors:

    • Jack Chen (chendo)

    SHA 256 checksum:

    3f2d72cc32d5bd5a4fb2d26c0360ff898485e84d1019063aeb491548594c6c25

    Total downloads 4,239

    For this version 2,489

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: