RubyGems Navigation menu

dm-validations 1.2.0

Library for performing validations on DM models and pure Ruby object

Versiones:

  1. 1.2.0 - October 13, 2011 (60 KB)
  2. 1.2.0.rc2 - September 21, 2011 (60 KB)
  3. 1.2.0.rc1 - September 09, 2011 (60 KB)
  4. 1.1.0 - March 17, 2011 (50 KB)
  5. 1.1.0.rc3 - March 11, 2011 (50 KB)
Mostrar todas las versiones (26 total)

dependencias de Runtime (1):

  • dm-core ~> 1.2.0
  • dependencias de Development (4):

  • dm-types ~> 1.2.0
  • jeweler ~> 1.6.4
  • rake ~> 0.9.2
  • rspec ~> 1.3.2
  • Propietarios:

    Autores:

    • Guy van den Berg

    SHA 256 checksum:

    5f60298addc59c4c34443763a7ef1aed941f7176fb61c62e7c1e70cf97058d2a

    Total de descargas 2.155.900

    Para esta versión 1.840.046

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: