RubyGems Navigation menu

dm-migrations 0.9.3

DataMapper plugin for writing and speccing migrations

Versiones:

  1. 1.2.0 - October 13, 2011 (40 KB)
  2. 1.2.0.rc2 - September 21, 2011 (40 KB)
  3. 1.2.0.rc1 - September 09, 2011 (40 KB)
  4. 1.1.0 - March 17, 2011 (30 KB)
  5. 1.1.0.rc3 - March 11, 2011 (30 KB)
  6. 0.9.3 - July 25, 2009 (20 KB)
Mostrar todas las versiones (26 total)

dependencias de Runtime (1):

  • dm-core = 0.9.3
  • dependencias de Development (1):

  • hoe >= 1.7.0
  • Propietarios:

    Autores:

    • Paul Sadauskas

    SHA 256 checksum:

    701e10296d524cc848a155fc4e53abb796eb636fbf0277ded81326c760eeeff2

    Total de descargas 3.052.683

    Para esta versión 3.116

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: