RubyGems Navigation menu

dm-lock 1.0.0

Locking utilities for DataMapper

Versions:

  1. 1.0.0 - October 10, 2009 (7.5 KB)
  2. 0.0.1 - October 09, 2009 (7.5 KB)

Runtime Dependencies (1):

  • dm-core >= 0.10.1
  • Owners:

    Authors:

    • TJ Holowaychuk

    SHA 256 checksum:

    74be408393cbc6edfee08d566597d0305867f0ac2dedab952d76f25eb0e49824

    Total downloads 6,592

    For this version 3,684

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.2

    Links: