RubyGems Navigation menu

dm-is-versioned 1.2.0

DataMapper plugin enabling simple versioning of models

Versions:

  1. 1.2.0 - October 13, 2011 (10.5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (10.5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (10.5 KB)
  4. 1.1.0 - March 17, 2011 (10.5 KB)
  5. 1.1.0.rc3 - March 11, 2011 (10.5 KB)
Show all versions (21 total)

Runtime Dependencies (1):

  • dm-core ~> 1.2.0
  • Development Dependencies (3):

  • jeweler ~> 1.6.4
  • rake ~> 0.9.2
  • rspec ~> 1.3.2
  • Owners:

    Authors:

    • Bernerd Schaefer

    SHA 256 checksum:

    80bdcb153b9eb7d64485129fa94244e93ed21596ea57509c7c95adfa5f8d3a31

    Total downloads 54,386

    For this version 5,921

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: