RubyGems Navigation menu

dm-is-state_machine 1.2.0

DataMapper plugin for creating state machines

Versions:

  1. 1.2.0 - October 13, 2011 (14 KB)
  2. 1.2.0.rc2 - September 21, 2011 (14 KB)
  3. 1.2.0.rc1 - September 09, 2011 (14 KB)
  4. 1.1.0 - March 17, 2011 (14 KB)
  5. 1.1.0.rc3 - March 11, 2011 (14 KB)
Show all versions (24 total)

Runtime Dependencies (1):

  • dm-core ~> 1.2.0
  • Development Dependencies (3):

  • jeweler ~> 1.6.4
  • rake ~> 0.9.2
  • rspec ~> 1.3.2
  • Owners:

    Authors:

    • David James

    SHA 256 checksum:

    027cdf97e2b4774228459fc27433761c6aedf279f5a4cc0fdba48aab42e0c1fc

    Total downloads 76,608

    For this version 13,849

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: