RubyGems Navigation menu

dm-is-published 1.2.0

A DataMapper plugin that provides an easy way to add different states to your models.

Versions:

  1. 1.2.0 - March 10, 2013 (152 KB)
  2. 0.0.6 - June 09, 2010 (11 KB)
  3. 0.0.5 - June 08, 2010 (12.5 KB)
  4. 0.0.4 - February 25, 2010 (12.5 KB)
  5. 0.0.3 - February 25, 2010 (12.5 KB)
Show all versions (7 total)

Runtime Dependencies (2):

Development Dependencies (11):

  • bundler ~> 1.2.1
  • dm-mysql-adapter = 1.2.0
  • dm-sqlite-adapter = 1.2.0
  • growl >= 0
  • guard >= 0
  • guard-rspec >= 0
  • jeweler ~> 1.8.4
  • rb-fsevent ~> 0.9
  • rdoc ~> 3.12.2
  • rspec ~> 2.12.0
  • sdoc ~> 0.3.16
  • Owners:

    Authors:

    • kematzy

    SHA 256 checksum:

    d366a9d51cfd80ee36f4310f3026560b84aa23eed622813295aefa899def859e

    Total downloads 25,472

    For this version 3,503

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: