RubyGems Navigation menu

dm-is-nested_set 1.2.0

DataMapper plugin allowing the creation of nested sets from data models

Versions:

  1. 1.2.0 - October 13, 2011 (13.5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (13.5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (13.5 KB)
  4. 1.1.0 - March 17, 2011 (13.5 KB)
  5. 1.1.0.rc3 - March 11, 2011 (13.5 KB)
Show all versions (25 total)

Runtime Dependencies (1):

  • dm-adjust ~> 1.2.0
  • Development Dependencies (3):

  • jeweler ~> 1.6.4
  • rake ~> 0.9.2
  • rspec ~> 1.3.2
  • Owners:

    Authors:

    • Sindre Aarsaether

    SHA 256 checksum:

    0cf7cbf7f3ac25cbc7454c7ff813a580c661f877f3b0774ce6adce61e791b1d6

    Total downloads 65,465

    For this version 4,560

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: