RubyGems Navigation menu

dm-do-adapter 1.2.0.rc2

DataObjects Adapter for DataMapper

Versions:

  1. 1.2.0 - October 13, 2011 (13 ko)
  2. 1.2.0.rc2 - September 21, 2011 (13 ko)
  3. 1.2.0.rc1 - September 09, 2011 (13 ko)
  4. 1.1.0 - March 17, 2011 (13 ko)
  5. 1.1.0.rc3 - March 11, 2011 (13 ko)
Voir toutes les versions (13)

Dépendances de Runtime (2):

  • data_objects ~> 0.10.6
  • dm-core ~> 1.2.0.rc2
  • Dépendances de Development (3):

  • jeweler ~> 1.6.4
  • rake ~> 0.9.2
  • rspec ~> 1.3.2
  • Propriétaires:

    Auteurs:

    • Dan Kubb

    Total de contrôle SHA 256:

    fb3e36ff0e0cc3c32fc5c436893738ea043b341ce635cb8411e93c3b307ae526

    Total de téléchargements 2 919 031

    Pour cette version 2 717

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: None

    Required Rubygems Version: > 1.3.1

    Liens: