RubyGems Navigation menu

dm-core 1.2.1

DataMapper core library

Versions:

  1. 1.2.1 - June 10, 2013 (192 KB)
  2. 1.2.0 - October 13, 2011 (195 KB)
  3. 1.2.0.rc2 - September 21, 2011 (195 KB)
  4. 1.2.0.rc1 - September 09, 2011 (195 KB)
  5. 1.1.0 - March 17, 2011 (194 KB)
Show all versions (27 total)

Runtime Dependencies (1):

Development Dependencies (2):

  • rake ~> 10.0.3
  • rspec ~> 1.3.2
  • Owners:

    Authors:

    • Dan Kubb

    SHA 256 checksum:

    dc2e77939da9dfbfeddeea95f141035841a0aa8a07bdcc23819d0667d43ca627

    Total downloads 3,326,172

    For this version 2,051,207

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: