RubyGems Navigation menu

dm-constraints 0.9.9

DataMapper plugin constraining relationships

Versions:

  1. 1.2.0 - October 13, 2011 (14.5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (14.5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (14.5 KB)
  4. 1.1.0 - March 17, 2011 (14 KB)
  5. 1.1.0.rc3 - March 11, 2011 (14 KB)
  6. 0.9.9 - July 25, 2009 (7.5 KB)
Show all versions (24 total)

Runtime Dependencies (1):

  • dm-core ~> 0.9.9
  • Owners:

    Authors:

    • Dirkjan Bussink

    SHA 256 checksum:

    add4dd3ea6b44600100aab12b48c19ef184622ecba0eefb664f566402f46b0dc

    Total downloads 1,968,423

    For this version 2,977

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: