RubyGems Navigation menu

dm-constraints 0.10.2

DataMapper plugin constraining relationships

Versions:

  1. 1.2.0 - October 13, 2011 (14.5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (14.5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (14.5 KB)
  4. 1.1.0 - March 17, 2011 (14 KB)
  5. 1.1.0.rc3 - March 11, 2011 (14 KB)
  6. 0.10.2 - December 12, 2009 (13 KB)
Show all versions (24 total)

Runtime Dependencies (1):

  • dm-core ~> 0.10.2
  • Development Dependencies (2):

  • rspec ~> 1.2.9
  • yard ~> 0.4.0
  • Owners:

    Authors:

    • Dirkjan Bussink

    SHA 256 checksum:

    85e278ddd6bf3900fa5ce27edaac097ba73590280196d082ee4615756a2c1db9

    Total downloads 1,966,815

    For this version 16,841

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: