RubyGems Navigation menu

dm-cli 1.2.0

DataMapper plugin allowing interaction with models through a CLI

Versions:

  1. 1.2.0 - October 13, 2011 (9.5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (9.5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (9.5 KB)
  4. 1.1.0 - March 17, 2011 (9.5 KB)
  5. 1.1.0.rc3 - March 11, 2011 (9.5 KB)
Show all versions (26 total)

Runtime Dependencies (1):

  • dm-core ~> 1.2.0
  • Development Dependencies (3):

  • jeweler ~> 1.6.4
  • rake ~> 0.9.2
  • rspec ~> 1.3.2
  • Owners:

    Authors:

    • Wayne E. Seguin

    SHA 256 checksum:

    cf0385d6c258a49142ea544fab129c027e82211e00e6dcbca0643c279f2c2aff

    Total downloads 90,966

    For this version 21,177

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: