RubyGems Navigation menu

dm-aggregates 1.1.0.rc3

DataMapper plugin providing support for aggregates on collections

Versions:

  1. 1.2.0 - October 13, 2011 (13.5 KB)
  2. 1.2.0.rc2 - September 21, 2011 (13.5 KB)
  3. 1.2.0.rc1 - September 09, 2011 (13.5 KB)
  4. 1.1.0 - March 17, 2011 (13.5 KB)
  5. 1.1.0.rc3 - March 11, 2011 (13.5 KB)
Show all versions (26 total)

Runtime Dependencies (1):

  • dm-core ~> 1.1.0.rc3
  • Development Dependencies (3):

  • jeweler ~> 1.5.2
  • rake ~> 0.8.7
  • rspec ~> 1.3.1
  • Owners:

    Authors:

    • Foy Savas

    SHA 256 checksum:

    0c114d4bf09923e09ceca3fda15a69106f16536e644781a218a53c070fe9e96a

    Total downloads 2,136,201

    For this version 1,558

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: