RubyGems Navigation menu

discourse_zendesk_api 1.0.1

Ruby wrapper for the REST API at https://www.zendesk.com. Documentation at https://developer.zendesk.com.

Versions:

  1. 1.0.1 - December 02, 2021 (31 KB)
  2. 1.0.0 - November 30, 2021 (31 KB)
Show all versions (3 total)

Runtime Dependencies (5):

faraday >= 0.9.0, < 2.0.0
hashie >= 3.5.2, < 5.0.0
inflection >= 0
mini_mime >= 0

Owners:

Pushed by:

Authors:

  • Discourse

SHA 256 checksum:

2eb260d327c86f4e34739a11b468b0e0cf1244f47e037fa59b4a979dba775b5d

Total downloads 9,906

For this version 9,006

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.5

Required Rubygems Version: >= 1.3.6

Links: