RubyGems Navigation menu

dia 2.2.2

Through the use of technology found on Apple's Leopard and Snow Leopard operating systems, Dia can create dynamic and robust sandbox environments for applications and for blocks of ruby code. The Ruby API was designed to be simple, and a joy to use. I hope you feel the same way :-)

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.2.2 - August 24, 2010 (15 KB)
  2. 2.2.1 - August 12, 2010 (13.5 KB)
  3. 2.1.0 - August 12, 2010 (13.5 KB)
  4. 2.0.2 - July 31, 2010 (13 KB)
  5. 2.0.1 - July 30, 2010 (13 KB)
Show all versions (19 total)

Runtime Dependencies (1):

ffi = 0.6.2

Development Dependencies (1):

yard >= 0

Owners:

Authors:

  • Robert Gleeson

SHA 256 checksum:

9b36310c486e417aff2f88fedecd52add5030dad7e631a6de75e7bf1f39338e7

Total downloads 69,019

For this version 4,957

Licenses:

N/A

Required Ruby Version: None

Links: