RubyGems Navigation menu

devise_zxcvbn 5.1.0

This gems works with devise to provide backend password strength checking via zxcvbn-js to reject weak passwords

Versions:

  1. 5.1.0 - December 13, 2019 (10.5 KB)
  2. 5.0.0 - November 15, 2019 (10 KB)
  3. 4.4.1 - March 27, 2017 (11 KB)
  4. 2.1.2 - September 07, 2016 (11 KB)
  5. 2.1.1 - March 21, 2016 (11 KB)
Show all versions (12 total)

Runtime Dependencies (2):

  • devise >= 0
  • zxcvbn-js ~> 4.4.1
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • Bit Zesty

    SHA 256 checksum:

    d2955fae80b7f2008cd0730e5073d56ceb4f0a4296208244184fea4d40011ed7

    Total downloads 362,366

    For this version 36,666

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: