RubyGems Navigation menu

devise-scrypt 1.0.0

A devise-encryptable password encryptor that uses SCrypt

版本列表:

  1. 1.0.0 - September 27, 2012 (7.5 KB)

Runtime 依赖关系 (3):

  • devise >= 2.1.0
  • devise-encryptable >= 0.1.1
  • scrypt >= 1.1.0
  • 所有者:

    作者:

    • Christoph Olszowka

    SHA 256 checksum:

    73df837142aed46ac7d00af8bf24a1fcf8d8094dae1143d65b8fda9dcba0454b

    下载总次数 34,377

    这个版本 34,377

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可s:

    需要的 Ruby 版本:

    相关链接: