RubyGems Navigation menu

devise-pbkdf2-encryptable 0.0.0

Extension that allows Devise to use PBKDF2 password hashing

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.0 - August 08, 2023 (4.5 KB)
Show all versions (3 total)

Runtime Dependencies (2):

devise ~> 4.0

Development Dependencies (2):

activemodel ~> 6.1, < 8
rspec ~> 3.10.0

Owners:

Pushed by:

Authors:

  • Drew Blessing

SHA 256 checksum:

9cae0ef33e9f32fdee3b747d2dee37cba1e3908d198073603016578443d879f6

Total downloads 510

For this version 311

License:

Apache-2.0

Required Ruby Version: >= 0

Links: