RubyGems Navigation menu

device_input 0.3.1.1

Pure ruby to read input events from the Linux kernel input device subsystem. No dependencies. Ruby 2+ required

Versions:

  1. 0.3.1.1 - March 02, 2017 (12.5 KB)
  2. 0.3.0.2 - January 26, 2017 (12 KB)
  3. 0.2.1.1 - January 26, 2017 (12 KB)
  4. 0.2.0.1 - January 25, 2017 (12 KB)
  5. 0.1.1.1 - January 25, 2017 (11.5 KB)
Show all versions (8 total)

Development Dependencies (2):

Owners:

Authors:

  • Rick Hull

SHA 256 checksum:

6455deedfe49f0a12eeaa47d3bfdb52d92ebecb9850613e0aec401ced8976a9f

Total downloads 8,044

For this version 3,945

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

GPL-3.0

Required Ruby Version: ~> 2

Links: