RubyGems Navigation menu

dependabot-dep 0.124.3