RubyGems Navigation menu

dependabot-dep 0.118.8