RubyGems Navigation menu

dependabot-dep 0.104.1