RubyGems Navigation menu

deimos-ruby 1.16.1

Kafka libraries for Ruby.

Versions:

  1. 1.16.1 - August 03, 2022 (184 KB)
  2. 1.16.0 - August 03, 2022 (184 KB)
  3. 1.15.1 - July 21, 2022 (187 KB)
  4. 1.15.0 - July 20, 2022 (188 KB)
  5. 1.14.6 - June 21, 2022 (187 KB)
Show all versions (80 total)

Runtime Dependencies (5):

  • avro_turf >= 0.11, < 2
  • fig_tree ~> 0.0.2
  • phobos >= 1.9, < 3.0
  • ruby-kafka < 2
  • sigurd >= 0.1.0, < 1.0
  • Owners:

    Pushed by:

    Authors:

    • Daniel Orner

    SHA 256 checksum:

    101ed97f186a8f19fe5484d005c5e815c770120b4f7e7b7a7494e8328c111c2b

    Total downloads 90,503

    For this version 116

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: