RubyGems Navigation menu

deepl-rb 2.2.2

A simple ruby wrapper for the DeepL translation API (v1). For more information, check this: https://www.deepl.com/docs/api-reference.html

Versions:

  1. 2.2.2 - June 18, 2020 (15.5 KB)
  2. 2.2.1 - March 08, 2020 (15.5 KB)
  3. 2.2.0 - November 28, 2018 (15 KB)
  4. 2.1.0 - July 24, 2018 (15 KB)
  5. 2.0.0 - May 08, 2018 (14 KB)
Show all versions (9 total)

Development Dependencies (1):

Owners:

Pushed by:

Authors:

  • Daniel Herzog

SHA 256 checksum:

32f0f12dc1d4e66edf6f0888a89d37851c43a014755ce165a70ab8562c435070

Total downloads 420,433

For this version 24,808

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: