RubyGems Navigation menu

decidim-api 0.24.1

API engine for decidim

Versions:

  1. 0.24.1 - April 08, 2021 (222 KB)
  2. 0.24.0 - March 26, 2021 (222 KB)
  3. 0.24.0.rc2 - March 10, 2021 (222 KB)
  4. 0.24.0.rc1 - March 01, 2021 (222 KB)
  5. 0.23.5 - April 08, 2021 (221 KB)
Show all versions (90 total)

Runtime Dependencies (5):

  • graphiql-rails ~> 1.4, < 1.5
  • graphql ~> 1.12, >= 1.12.3
  • rack-cors ~> 1.0
  • redcarpet ~> 3.5, >= 3.5.1
  • sprockets-es6 ~> 0.9.2
  • Development Dependencies (4):

    Owners:

    Pushed by:

    Authors:

    • Josep Jaume Rey Peroy, Marc Riera Casals, Oriol Gual Oliva

    SHA 256 checksum:

    dec2ddc062b4c9833b13c59de050b5910278b9608c619bf512ae5dc522d796c4

    Total downloads 74,611

    For this version 277

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    AGPL-3.0

    Required Ruby Version: >= 2.7

    Links: