RubyGems Navigation menu

ddr-ingesttools 0.6.1

A collection of Ruby tools supporting ingest into the Duke Digital Repository.

Versions:

  1. 0.6.1 - August 07, 2018 (18.5 KB)
  2. 0.6.0 - August 07, 2018 (18.5 KB)
  3. 0.5.0 - August 06, 2018 (18 KB)
  4. 0.5.0.rc3 - August 06, 2018 (18 KB)
  5. 0.5.0.rc2 - August 03, 2018 (18 KB)
Show all versions (12 total)

Runtime Dependencies (2):

  • ezid-client ~> 1.7
  • i18n ~> 1.0
  • Development Dependencies (4):

  • bundler ~> 1.14
  • byebug >= 0
  • rake ~> 12.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Jim Coble

    SHA 256 checksum:

    a9e1e5a8d3f0d37db3eb3cefd28a2bc8f5cc3b6d028c993a56e46c2eaa9acc38

    Total downloads 6,410

    For this version 612

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-Clause

    Required Ruby Version: >= 0

    Links: