RubyGems Navigation menu

dataloader 1.0.0

A data loading utility to batch loading of promises. It can be used with graphql gem.

Versions:

  1. 1.0.0 - July 04, 2017 (10.5 KB)
  2. 0.0.1 - June 07, 2016 (4 KB)

Runtime Dependencies (2):

promise.rb ~> 0.7.3

Owners:

Authors:

  • Adam Stankiewicz

SHA 256 checksum:

c300702af0432f722b32ea86617065e1a9bbf81198079f4219157adbc572fa21

Total downloads 526,207

For this version 523,237

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: