RubyGems Navigation menu

dataduck 1.2.3

A straightforward, effective ETL framework.

Versions:

  1. 1.2.3 - March 22, 2017 (49 KB)
  2. 1.2.2 - March 20, 2017 (49 KB)
  3. 1.2.1 - March 14, 2017 (49 KB)
  4. 1.2.0 - March 14, 2017 (49 KB)
  5. 1.1.0 - September 05, 2016 (48.5 KB)
Show all versions (29 total)

Runtime Dependencies (11):

  • airbrake ~> 5.4
  • aws-sdk ~> 2.0
  • dotenv ~> 2.0
  • mysql2 ~> 0.4
  • oj ~> 2.12
  • pg ~> 0.16
  • sentry-raven ~> 0.15
  • sequel ~> 4.19
  • sequel-redshift >= 0
  • typhoeus ~> 0.8
  • whenever ~> 0.9
  • Development Dependencies (3):

  • bundler ~> 1.6
  • rake ~> 10.0
  • rspec ~> 3.3
  • Owners:

    Authors:

    • Jeff Pickhardt

    SHA 256 checksum:

    ee478a790bd82b844f83e812239b0b0b859e3e466b0f2326f0dae04dca85bf22

    Total downloads 28,123

    For this version 959

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: