RubyGems Navigation menu

dark_prism 0.1.0

Simple and straightforward event dispatching for ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.0 - September 30, 2018 (13.5 KB)

Runtime Dependencies (2):

activesupport >= 4.2.0

Development Dependencies (8):

bundler ~> 1.16
pry ~> 0.11.3
rake ~> 10.0
rspec >= 0
rubocop ~> 0.59.2
simplecov >= 0

Owners:

Authors:

  • Ahmed El.Hussaini

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 2,116

For this version 2,116

License:

MIT

Required Ruby Version: >= 0

Links: