RubyGems Navigation menu

danger-shiphawk-plugin 1.0.8

A Danger plugin for running Ruby files through Rubocop.

Versions:

  1. 1.0.8 - August 26, 2020 (6.5 KB)
  2. 1.0.7 - June 03, 2020 (6.5 KB)
  3. 1.0.6 - December 13, 2019 (6.5 KB)
  4. 1.0.5 - September 24, 2019 (6.5 KB)
  5. 1.0.4 - September 23, 2019 (6.5 KB)
Show all versions (6 total)

Runtime Dependencies (2):

Development Dependencies (5):

  • bundler ~> 1.3
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.4
  • yard >= 0
  • Owners:

    Pushed by:

    Authors:

    • ShipHawk Team

    SHA 256 checksum:

    d6dadbd02a28493974f356edb6747b6da8419394825bd05aa3463418f6e0d173

    Total downloads 32,265

    For this version 464

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.3

    Links: