RubyGems Navigation menu

danger-jira 0.6.0

A Danger plugin to link JIRA issues to a pull request.

Versions:

  1. 0.6.0 - April 16, 2019 (10.5 KB)
  2. 0.5.1 - August 27, 2018 (10.5 KB)
  3. 0.5.0 - August 22, 2018 (10.5 KB)
  4. 0.4.2 - August 06, 2018 (10.5 KB)
  5. 0.4.1 - August 04, 2018 (10.5 KB)
Show all versions (9 total)

Runtime Dependencies (1):

Development Dependencies (9):

  • bundler ~> 1.3
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • listen = 3.0.7
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.4
  • rubocop ~> 0.48.1
  • yard ~> 0.9.11
  • Owners:

    Authors:

    • RestlessThinker

    SHA 256 checksum:

    450c210e3b6b310afbce645007f3dab39b6dc728ff2cd2c3c9fbfc7a2aa1ef4b

    Total downloads 422,040

    For this version 213,337

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: