RubyGems Navigation menu

danabr75-opengl 0.10.0

PATCHED FOR WINDOWS: An OpenGL wrapper for Ruby. opengl contains bindings for OpenGL. Be sure to check out {GLU}[https://github.com/larskanis/glu] and {GLUT}[https://github.com/larskanis/glut] gems.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.10.0 - May 26, 2018 (553 KB)

Development Dependencies (7):

bundler ~> 1.5
glu ~> 8.1
glut ~> 8.1
minitest ~> 5.3
rake >= 0
rake-compiler ~> 1.0

Owners:

Authors:

  • Eric Hodel, Lars Kanis, Blaž Hrastnik, Alain Hoang, Jan Dvorak, Minh Thu Vo, James Adam

SHA 256 checksum:

644823b7532e199c03afdec58b98a509f30d7b30822d5088537a0bcb898c7fc7

Total downloads 2,200

For this version 2,200

License:

MIT

Required Ruby Version: >= 1.9.2

Links: