RubyGems Navigation menu

dalli-elasticache 1.0.1

This gem provides an interface for fetching cluster information from an AWS ElastiCache AutoDiscovery server and configuring a Dalli client to connect to all nodes in the cache cluster.

Versions:

  1. 1.0.1 - January 24, 2022 (12 ko)
  2. 1.0.0 - January 23, 2022 (12 ko)
  3. 0.2.0 - February 24, 2016 (8,5 ko)
  4. 0.1.2 - July 08, 2014 (8 ko)
  5. 0.1.1 - May 03, 2014 (8 ko)
Voir toutes les versions (6)

Dépendances de Runtime (1):

dalli >= 2.0.0

Dépendances de Development (7):

faker ~> 2.19
rake >= 13.0
rspec ~> 3.10
rubocop ~> 1.0

Propriétaires:

Pushed by:

Auteurs:

  • Aaron Suggs, Zach Millman, Peter M. Goldstein

Total de contrôle SHA 256:

b0b629595e25343f8e6bb3c4ce119b83199912a8b4c9a119f80154e40ede6418

Total de téléchargements 9 246 001

Pour cette version 634 866

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Required Rubygems Version: >= 1.3.5

Liens: