RubyGems Navigation menu

cucumber-sinatra 0.5.0

This little gem will help you to initialize a cucumber environment for a sinatra application. It will generate the required files from templates.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.0 - April 01, 2012 (10 KB)
  2. 0.4.0 - June 23, 2011 (9.5 KB)
  3. 0.3.1 - May 05, 2011 (9.5 KB)
  4. 0.3.0 - October 26, 2010 (9.5 KB)
  5. 0.2.4 - September 30, 2010 (9.5 KB)
Show all versions (10 total)

Runtime Dependencies (1):

templater >= 1.0.0

Owners:

Authors:

  • Bernd Ahlers

SHA 256 checksum:

e7c77f9553f1f8d9ee5f368846c1df0a03bdfb0ce6e29119560baf586b705389

Total downloads 102,842

For this version 60,815

Licenses:

N/A

Required Ruby Version: None

Links: