RubyGems Navigation menu

cucumber-rails 2.4.0

Cucumber Generator and Runtime for Rails

Versiones:

  1. 2.4.0 - July 21, 2021 (30 KB)
  2. 2.3.0 - March 30, 2021 (30 KB)
  3. 2.2.0 - October 08, 2020 (100 KB)
  4. 2.1.0 - June 23, 2020 (40 KB)
  5. 2.0.0 - November 01, 2019 (40 KB)
Mostrar todas las versiones (50 total)

dependencias de Runtime (7):

  • capybara >= 2.18, < 4
  • cucumber >= 3.2, < 8
  • mime-types ~> 3.3
  • nokogiri ~> 1.10
  • railties >= 5.0, < 7
  • rexml ~> 3.0
  • webrick ~> 1.7
  • dependencias de Development (14):

  • ammeter >= 1.1.4
  • appraisal < 2.4
  • aruba ~> 1.0
  • bundler >= 1.17
  • database_cleaner >= 1.8, < 3.0
  • rake >= 12.0
  • rdoc >= 6.0
  • rspec ~> 3.6
  • rubocop ~> 1.7.0
  • rubocop-packaging ~> 0.5.1
  • rubocop-performance ~> 1.10.2
  • rubocop-rspec ~> 2.2.0
  • sqlite3 ~> 1.3
  • yard ~> 0.9.10
  • Propietarios:

    Subida por:

    Autores:

    • Aslak Hellesøy, Dennis Blöte, Rob Holland

    SHA 256 checksum:

    660452ebd1dff14cc3d8f518cedb22b4b6f22e03d8d6882f53a9d03b2d6720f9

    Total de descargas 17.974.782

    Para esta versión 4.159

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.4.0

    Enlace: