RubyGems Navigation menu

cucumber-create-meta 5.0.0

Produce the meta message for Cucumber Ruby

Versions:

  1. 6.0.4 - November 16, 2021 (9 KB)
  2. 6.0.3 - November 15, 2021 (8 KB)
  3. 6.0.2 - October 18, 2021 (8.5 KB)
  4. 6.0.1 - July 19, 2021 (8.5 KB)
  5. 6.0.0 - July 08, 2021 (8.5 KB)
  6. 5.0.0 - May 17, 2021 (8.5 KB)
Show all versions (16 total)

Runtime Dependencies (2):

  • cucumber-messages ~> 16.0, >= 16.0.0
  • sys-uname ~> 1.2, >= 1.2.2
  • Development Dependencies (2):

  • rake ~> 13.0, >= 13.0.3
  • rspec ~> 3.10, >= 3.10.0
  • Owners:

    Pushed by:

    Authors:

    • Vincent Prêtre

    SHA 256 checksum:

    2ec1b76087cfbd47892c5926be5e4d3701c8569f9c0c81d6ef73cab87ff5a044

    Total downloads 3,434,810

    For this version 1,650

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: