RubyGems Navigation menu

cucumber-core 10.1.0

Core library for the Cucumber BDD app

版本列表:

  1. 10.1.0 - October 11, 2021 (43.0 KB)
  2. 10.0.1 - July 19, 2021 (41.0 KB)
  3. 10.0.0 - July 09, 2021 (41.0 KB)
  4. 9.0.1 - May 18, 2021 (40.5 KB)
  5. 9.0.0 - April 07, 2021 (40.5 KB)
显示所有 (35 个版本)

Runtime 依赖关系 (3):

  • cucumber-gherkin ~> 22.0, >= 22.0.0
  • cucumber-messages ~> 17.1, >= 17.1.1
  • cucumber-tag-expressions ~> 4.0, >= 4.0.2
  • Development 依赖关系 (6):

  • coveralls ~> 0.8, >= 0.8.23
  • rake ~> 13.0, >= 13.0.6
  • rspec ~> 3.10, >= 3.10.0
  • rubocop ~> 1.22, >= 1.22.1
  • rubocop-packaging ~> 0.5, >= 0.5.1
  • unindent ~> 1.0, >= 1.0
  • 所有者:

    Pushed by:

    作者:

    • Aslak Hellesøy, Matt Wynne, Steve Tooke, Oleg Sukhodolsky, Tom Brand

    SHA 256 checksum:

    1b13f9d81708dae89a17a3ee915b3e8e8f2303b480d0978278d61e474001d700

    下载总次数 33,231,412

    这个版本 214,195

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.3

    相关链接: